Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: SpongeForum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Chrdrenkmann

"Fla(us)ch(i)bau(s)ch(i)"

  • »Chrdrenkmann« ist männlich
  • »Chrdrenkmann« ist der Autor dieses Themas

Beiträge: 9 289

Dabei seit: 9. Juli 2011

  • Private Nachricht senden

1

Sonntag, 12. August 2012, 14:25

Technische Forenfehler

Hab den Threadnamen mal allgemeiner gehalten, damit man hier zukünfig auftretende Fehler ebenfalls besprechen kann.

Habt ihr auch schon das Problem gehabt, dass das Forum, wenn ihr einen Beitrag abschicken wollt, einen riesigen grauen Kasten mit irgendwelchen Sachen wie "Fatal Error" oder so was anzeigt und ihr dann plötzlich, wenn es wieder funktioniert, doppelt gepostet habt? Mir passiert das zwar relativ selten, allerdings kann ich mich gut daran entsinnen, dass es diesen Fehler auch damals im SpongeBoard gegen Ende gab. Einen Screenshot von der Fehlermeldung hab ich jetzt nicht gemacht, aber ich denke, es dürften genug Leute wissen, was ich meine. :D

EDIT: http://dlcache.com/images/2ed/ipad-nutzer-forum.de.gif

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Chrdrenkmann« (26. März 2013, 15:52)


Namenloser

Eckministrator

  • »Namenloser« ist männlich

Beiträge: 1 863

Dabei seit: 30. Juni 2011

Beruf: Eckneet

  • Private Nachricht senden

2

Montag, 13. August 2012, 18:51

Ne, hatte ich hier noch nicht. Ist das denn wirklich die gleiche Fehlermeldung, die hier kommt? Ist nämlich schon wichtig, was dort genau steht. Nicht jeder Datenbankfehler ist gleich.

The X-Factor

der Unfassbare

  • »The X-Factor« ist männlich

Beiträge: 219

Dabei seit: 4. Juni 2012

Beruf: Schüler

  • Private Nachricht senden

3

Montag, 13. August 2012, 19:06

Naja ich weis jetzt nicht ob es das gleiche ist, aber wenn ich zurzeit was poste dauert es immer ein bisschen bis es angezeigt wird. Deshalb hab ich im "Der User User nach mir...-Thread" auch zweimal das gleiche geposted weil es beim ersten Versuch eben nicht da war. Das könnte aber auch an meinem Internet liegen- ich bin gerade zu Besuch bei meiner Großmutter welche keinen W-Lan hat, deshalb muss ich meinen Laptop an einen Stick anschließen um ins Internet gehen zu können-. Ich glaub aber das ist nicht das was Drenk meint.

PS: Jetzt scheint es alledings wieder zu funktionieren...

Chrdrenkmann

"Fla(us)ch(i)bau(s)ch(i)"

  • »Chrdrenkmann« ist männlich
  • »Chrdrenkmann« ist der Autor dieses Themas

Beiträge: 9 289

Dabei seit: 9. Juli 2011

  • Private Nachricht senden

4

Montag, 13. August 2012, 19:25

Ne, hatte ich hier noch nicht. Ist das denn wirklich die gleiche Fehlermeldung, die hier kommt? Ist nämlich schon wichtig, was dort genau steht. Nicht jeder Datenbankfehler ist gleich.

Im Grunde genommen erscheint halt der gleiche graue Kasten, den ich im Startpost als Bild eingefügt habe. Die einzige Ausnahme ist natürlich, dass die file-Zeile nicht auf ein iPad-Nutzer-Forum verweist.

Namenloser

Eckministrator

  • »Namenloser« ist männlich

Beiträge: 1 863

Dabei seit: 30. Juni 2011

Beruf: Eckneet

  • Private Nachricht senden

5

Montag, 13. August 2012, 19:47

Naja, aber jeder Software-Fehler erscheint in einem grauen Kasten...

Wenn der Fehler bei dir mal wieder kommt, könntest du bitte einen Screenshot davon machen (oder noch besser einfach den Text kopieren)?

Chrdrenkmann

"Fla(us)ch(i)bau(s)ch(i)"

  • »Chrdrenkmann« ist männlich
  • »Chrdrenkmann« ist der Autor dieses Themas

Beiträge: 9 289

Dabei seit: 9. Juli 2011

  • Private Nachricht senden

6

Montag, 13. August 2012, 20:40

Naja, aber jeder Software-Fehler erscheint in einem grauen Kasten...

Hm. :bike:

Ja, kann ich machen. Mal sehen, wie lange es bis zum nächsten Mal dauert. Sooo häufig passiert es ja nicht. :D

Nerymon

Hardcore Kaffee-Junkie ♡

  • »Nerymon« ist weiblich

Beiträge: 345

Dabei seit: 5. Juli 2012

  • Private Nachricht senden

7

Montag, 13. August 2012, 21:27

"wcf1_session is full"... häufiger Fehler beim Wbb3. Hatte ich bei meinem Forum schon oft und auch in anderen Wbb3-Foren immer mal wieder. Die wcf1_session Tabelle sollte beim Wbb3 halt regelmäßig geleert werden.

Hier im Spongeforum hatte ich die Meldung aber noch nicht.
Aber das wird dann in absehbarer Zeit noch kommen, sofern die Tabelle nicht geleert wird o:

Namenloser

Eckministrator

  • »Namenloser« ist männlich

Beiträge: 1 863

Dabei seit: 30. Juni 2011

Beruf: Eckneet

  • Private Nachricht senden

8

Montag, 13. August 2012, 21:34

Die Session-Verwaltung vom WBB3 ist auch einfach verbuggter Schrott... wenn ihr mal in eure Cookies schaut, werdet ihr auch feststellen, dass dort zig mal das Cookie „wcf_cookie_hash“ gesetzt ist, mit jeweils verschiedenen, manchmal auch gleichen, Werten. Die ganzen Probleme kommen daher, dass das WBB3 irgendwie manchmal neue Sessions erstellt, aber die alten nicht löscht. Ich hab das sogar schon mal zu beheben versucht, habe die Ursache im Sourcecode aber leider auch nicht finden können...

Chrdrenkmann

"Fla(us)ch(i)bau(s)ch(i)"

  • »Chrdrenkmann« ist männlich
  • »Chrdrenkmann« ist der Autor dieses Themas

Beiträge: 9 289

Dabei seit: 9. Juli 2011

  • Private Nachricht senden

Namenloser

Eckministrator

  • »Namenloser« ist männlich

Beiträge: 1 863

Dabei seit: 30. Juni 2011

Beruf: Eckneet

  • Private Nachricht senden

10

Donnerstag, 6. September 2012, 16:55

Ah, guck, es doch ist ein anderer Fehler... ja, das sieht wohl ganz so aus, als gäbe es da eine Hash-Kollision. Wieder mal toll gemacht von WoltLab :tu:
Ich weiß nur nicht, wozu der Hash genau gebraucht wird, deshalb frickel ich da vorerst lieber nicht dran rum... vielleicht melde ich es mal im Bug-Tracker.

11

Dienstag, 26. März 2013, 14:29

Und noch ein Fehler auf der Hauptseite:
Im Abschnitt "Fankunst" steht "Hier könnt ihr eurer künstlerischen Ader freuen Lauf lassen!", sollte es aber nicht "Hier könnt ihr eurer künstlerischen Ader freien Lauf lassen!" heißen?

1 Benutzer hat sich bedankt.

Chrdrenkmann

"Fla(us)ch(i)bau(s)ch(i)"

  • »Chrdrenkmann« ist männlich
  • »Chrdrenkmann« ist der Autor dieses Themas

Beiträge: 9 289

Dabei seit: 9. Juli 2011

  • Private Nachricht senden

12

Dienstag, 26. März 2013, 15:49

Und noch ein Fehler auf der Hauptseite:
Im Abschnitt "Fankunst" steht "Hier könnt ihr eurer künstlerischen Ader freuen Lauf lassen!", sollte es aber nicht "Hier könnt ihr eurer künstlerischen Ader freien Lauf lassen!" heißen?

Der Thread wurde zwar für technische Fehler eröffnet, aber... krass, dass das seit der Entstehung des Forums 2011 erst jetzt jemandem auffällt. Respekt.

EDIT: Habe den Threadtitel mal von "Forenfehler" auf "Technische Forenfehler" geändert.

1 Benutzer hat sich bedankt.

13

Dienstag, 26. März 2013, 22:22

Okay, ich will ja nicht unhöflich sein, aber wird es noch geändert?

Quatschtütenwürger

Tante Paulas Himbeersaft

  • »Quatschtütenwürger« ist männlich

Beiträge: 2 075

Dabei seit: 28. April 2011

Beruf: Student der Burgerwissenschaft

  • Private Nachricht senden

14

Dienstag, 26. März 2013, 22:24

Okay, ich will ja nicht unhöflich sein, aber wird es noch geändert?

Willst du auch jedes Loch in SpongeBob stopfen?
Die Löcher gehören zu SpongeBob wie das u zu freien.
Sonst würde der F.U.N.-Song auch gar keinen Sinn mehr ergeben, denn was bitte ist Ikilele für ein dämliches Instrument ?(

15

Dienstag, 26. März 2013, 22:27

Okay, ich will ja nicht unhöflich sein, aber wird es noch geändert?

Willst du auch jedes Loch in SpongeBob stopfen?
Die Löcher gehören zu SpongeBob wie das u zu freien.
Sonst würde der F.U.N.-Song auch gar keinen Sinn mehr ergeben, denn was bitte ist Ikilele für ein dämliches Instrument ?(

Hey, ja. Du hast Recht. Ansonsten gibt es gar keine Erinnerungen mehr geben...

Chrdrenkmann

"Fla(us)ch(i)bau(s)ch(i)"

  • »Chrdrenkmann« ist männlich
  • »Chrdrenkmann« ist der Autor dieses Themas

Beiträge: 9 289

Dabei seit: 9. Juli 2011

  • Private Nachricht senden

16

Dienstag, 26. März 2013, 23:39

SpongieBurger, Qtws Beitrag war nicht ernst gemeint. ;)

Thema bewerten