Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: SpongeForum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

-Extramaster-

Benutzertitel

  • »-Extramaster-« ist männlich
  • »-Extramaster-« ist der Autor dieses Themas

Beiträge: 58

Dabei seit: 6. April 2020

  • Private Nachricht senden

1

Sonntag, 3. Mai 2020, 10:57

SF und SP sehr langsam

https://www.directupload.net/file/d/5808/udopvrls_png.htm

möchte wissen, ob das an mir liegt oder ob es ein allgemeines problem ist. oft kommt es zwar nicht vor, aber wenn dann schmiert das forum bei mir komplett ab und es geht für eine bestimmte zeit nichts mehr.

ich glaub nicht, dass es an mir liegt, weil wir in unserem haushalt erst kürzlich neues wlan bekommen haben. macht vielleicht eurer server probleme? :huh:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Extramaster« (9. August 2020, 10:42)


2

Sonntag, 3. Mai 2020, 11:55

Also bei mir ist jetzt eine Stunde später alles normal. Und ja, ich hatte in den letzten Wochen auch immer wieder mal Momente, wo das Forum erst spät oder gar nicht reagierte. Da das aber selten passiert, stört es mich nicht.

NickNack

Special Agent

  • »NickNack« ist männlich

Beiträge: 338

Dabei seit: 12. Juli 2011

  • Private Nachricht senden

3

Sonntag, 3. Mai 2020, 15:40

Meines Wissens gab es in der Vergangenheit immer wieder Zeitpunkte, zu denen das Forum relativ langsam lud. Aber dass die Seite gar nicht erreichbar ist, hatte ich bislang eher selten (gar nicht?).
Google

Sandy

gloss is more fun ・゚: *✧・゚

  • »Sandy« ist weiblich

Beiträge: 670

Dabei seit: 24. Juni 2012

Beruf: Schauspielstudentin

  • Private Nachricht senden

4

Sonntag, 3. Mai 2020, 18:19

+ warum ist das Forum eigentlich noch nicht auf https umgestellt?

3 Benutzer haben sich bedankt.

NickNack

Special Agent

  • »NickNack« ist männlich

Beiträge: 338

Dabei seit: 12. Juli 2011

  • Private Nachricht senden

5

Sonntag, 3. Mai 2020, 19:52

+ warum ist das Forum eigentlich noch nicht auf https umgestellt?

Was https angeht: Würde ich begrüßen, habe aber leider keinen Einfluss mehr darauf, seit das Forum auf einen anderen Server umgezogen ist.
Google

Extramaster

Benutzertitel

  • »Extramaster« ist männlich
  • »Extramaster« ist der Autor dieses Themas

Beiträge: 58

Dabei seit: 6. April 2020

  • Private Nachricht senden

6

Samstag, 8. August 2020, 23:39

Schon wieder total langsam. Bei euch auch? An mir liegt es definitiv nicht, denn alle anderen Seiten gehen bei mir. Irgendwie scheint der Server kaputt zu sein. :wacko:

2 Benutzer haben sich bedankt.

Nerymon

♡♡♡ Morgi ♡♡♡

  • »Nerymon« ist weiblich

Beiträge: 392

Dabei seit: 5. Juli 2012

  • Private Nachricht senden

7

Samstag, 8. August 2020, 23:48

Glaub das ist immer irgendwie am späteren Abend/Nachts so... zumindest war das bei mir die letzten Tage immer schon so, dann oft auch eine Fehlermeldung. Eventuell macht der Server ja um die Zeit ein automatisches BackUp oder sonst irgendwas, was das Forum verlangsamt?

8

Samstag, 8. August 2020, 23:49

Wir haben die Maximalgrenze aktiver User überschritten, da müssen wir wohl 2-3 rauswerfen. Ich hätte da auch schon ein paar Vorschläge. 8O

SchwammBob Spongekopf

Der schwammige Bob

  • »SchwammBob Spongekopf« ist männlich

Beiträge: 63

Dabei seit: 27. Juni 2020

Beruf: In der Krossen Krabbe arbeiten

  • Private Nachricht senden

9

Sonntag, 9. August 2020, 10:28

Bei mir lädt die Spongepedia täglich 5 Lichtjahre :wacko:
P.S. Ist es extra, dass in der linken Zeile (Spongepedia) die Episoden, SpongeForum und so weiter fehlen?

2 Benutzer haben sich bedankt.

10

Sonntag, 9. August 2020, 11:09

Nein, das in der SpongePedia ist nicht extra. Die MediaWiki-Vorlagen für die Zeile links zum Beispiel scheinen wohl auf der Oberfläche zurückgesetzt worden zu sein, denn wenn man sie einzeln abruft, sind die Sachen noch so vorhanden, wie sie gestaltet wurden. Bearbeiten kann man auch überhaupt nichts, aber wir sind dran, das Problem zu lösen.

1 Benutzer hat sich bedankt.

Deutschi

Schnell reizbar

  • »Deutschi« ist männlich

Beiträge: 157

Dabei seit: 28. Juni 2020

  • Private Nachricht senden

11

Sonntag, 9. August 2020, 11:18

SP ist lahmarschig, SF ist mittlerweile wieder schnell. Ist das normal? Und bei der SP fehlen jetzt oft die Verlinkungen zu Englisch/Spanisch und auch zu Episoden auf der Sitebar. SP lässt sich oft auch oft nichtmehr im "Fullscreen" öffnen.
https://cdn.discordapp.com/attachments/7…186/unknown.png (Fullscreen-Problem)
https://cdn.discordapp.com/attachments/7…193/unknown.png (Sitebar-Problem)

SF stürzt oft ab oder läd nur extrem lang. Es erscheinen auch hinundwieder mal diese zwei verschiednen Fehlermeldungen:
1. https://cdn.discordapp.com/attachments/7…149/unknown.png
2. "Server nicht gefunden" (Konnte keinen Screenshot aufnehmen)
~Typ, der jeden aus diesem Forum auf Twitter blocken wird

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Deutschi« (9. August 2020, 11:25)


Myotis

Meine Augen!!!

Beiträge: 246

Dabei seit: 9. Juni 2011

  • Private Nachricht senden

12

Sonntag, 9. August 2020, 11:33

Habe gerade Aku angeschrieben. Wir können nur abwarten. :hmm:
Diese Signatur ist fast unsichtbar!

Myotis

Meine Augen!!!

Beiträge: 246

Dabei seit: 9. Juni 2011

  • Private Nachricht senden

13

Sonntag, 9. August 2020, 18:55

Aku ist informiert und leitet es weiter.
Diese Signatur ist fast unsichtbar!

Aku

Duhm und stolts drauf

  • »Aku« ist männlich

Beiträge: 1 504

Dabei seit: 28. April 2011

Beruf: Student

  • Private Nachricht senden

14

Sonntag, 9. August 2020, 19:27

Das kann ich bestätigen. Quotenmeter.de, auf dessen Server die SP und das SF ja liegen, kriecht auch vor sich hin. Ich denke, die werden das Problem bald lösen, alleine um nichts mangels Werbeeinnahmen zu verhungern o. ä.

Will jemand mal ein Thema anstoßen, ob man SP und SF vielleicht in einen Verein überführen sollte, um das Überleben bis ins Jahr 2500 oder so sicherzustellen (und meinen widerwärtigen, fauligen Klauen zu entreißen)? Irgendwie muss man für so einen Verein wohl soundso viele Leute haben und dann irgendwie gucken, wie man den Server bezahlt, aber dann wäre das ganze vielleicht irgendwie direkt unter der Kontrolle die Leute, die noch Zeit und Lust haben, sich damit rumzuschlagen. Will sich da jemand informieren? Ich kriege dann bestimmt von jemanden einen Link zum Thema geschickt und mach dann, was mir gesagt wird, wenn welche von euch Bock haben, sich dieses Vereinsding zu geben.
Das beste Schwamm-Lexikon auf dem Planeten!

15

Montag, 10. August 2020, 10:22

SpongePedia läuft übrigens wieder normal und die angesprochenen Probleme von Deutschi und mir weiter oben sind verschwunden. Die Geschwindigkeit scheint sowohl hier als auch da wieder normal zu sein. :pat:

Extramaster

Benutzertitel

  • »Extramaster« ist männlich
  • »Extramaster« ist der Autor dieses Themas

Beiträge: 58

Dabei seit: 6. April 2020

  • Private Nachricht senden

16

Montag, 10. August 2020, 11:06

Nur die Frage, wie lange das so bleibt. Früher oder später wird der Server wieder ausfallen. Hat ja die Vergangenheit gezeigt. :taddl:

SchwammBob Spongekopf

Der schwammige Bob

  • »SchwammBob Spongekopf« ist männlich

Beiträge: 63

Dabei seit: 27. Juni 2020

Beruf: In der Krossen Krabbe arbeiten

  • Private Nachricht senden

17

Montag, 10. August 2020, 11:18

Ich danke trotzdem dem Team, dass sie diesen Fehler so schnell wieder beheben konnten :prof:

Myotis

Meine Augen!!!

Beiträge: 246

Dabei seit: 9. Juni 2011

  • Private Nachricht senden

18

Montag, 10. August 2020, 11:23

Die Suche funktioniert trotzdem nicht.
Diese Signatur ist fast unsichtbar!

Extramaster

Benutzertitel

  • »Extramaster« ist männlich
  • »Extramaster« ist der Autor dieses Themas

Beiträge: 58

Dabei seit: 6. April 2020

  • Private Nachricht senden

19

Montag, 10. August 2020, 11:28

Meinst du die in der SP? Funktioniert bei mir reibungslos. ?(

Myotis

Meine Augen!!!

Beiträge: 246

Dabei seit: 9. Juni 2011

  • Private Nachricht senden

20

Montag, 10. August 2020, 11:32

Ich bekomme das hier angezeigt:

Zitat

Datenbankfehler

Es ist ein Datenbankfehler aufgetreten. Der Grund kann ein Programmierfehler sein. Die letzte Datenbankabfrage lautete:

(SQL-Abfrage versteckt)

aus der Funktion „SearchMySQL::searchInternal“. Die Datenbank meldete den Fehler „145: Table './kk_spongepedia/spongepedia_searchindex' is marked as crashed and should be repaired (136.243.222.166)“.
Diese Signatur ist fast unsichtbar!

Zurzeit ist neben dir 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Thema bewerten